Apple: Nye apps skal være optimeret til iOS 7

Apple har meldt ud til udviklere af iOS-applikationer, at de fra den 1. februar 2014 skal optimere applikationerne til iOS 7.

Apple logo

Apple logo

Apple vil nu sørge for, at udviklerne ikke længere udvikler til de ældre enheder. Meldingen fra Apple er nu, at alle applikationer, som skal i App Store fra den 1. februar 2014 skal være optimeret til den nyeste version af iOS – nemlig iOS 7. Det kræver, at app’en en er bygget med den nyeste version af programmet Xcode 5, programmet som udviklerne benytter. Det skriver Cnet.com.

Apple har forbedret søgefunktionen i App Store

Det er dog ikke noget nyt, at Apple ønsker applikationerne understøtter den nyeste iOS-version, men de har tidligere være mere lempelige med, om udviklerne klamrede sig til ældre versioner.

- Artiklen fortsætter efter annoncen -

Der er dog ikke noget at sige til, at Apple ønsker udviklerne skal koncentrere sig om den nyeste software. En opgørelse lavet tidligere i december viste, at næsten 3 ud af 4 iOS-enheder har iOS 7 installeret.

Så udbredt er iOS 7 netop nu

Da Apple i marts måned 2008 åbnede App Store var det ikke kun en god idé, det viste sig også at være begyndelsen på en helt ny industri.

Mere til historien

Apple har netop offentliggjort listerne over årets mest populære applikationer i App Store, til både iPad og iPhone. Du kan se listerne for iPad her, eller for iPhone her.


Om Lene Birkeslund

Lene er IT-journalist. Siden 2006 har hun dækket mobilbranchen og utallige produktlanceringer. Hver dag er hun opdateret på den seneste udvikling og kommende trends.